Knowledge Base - Gateway for Jomsocial



Note: In order to use Geocode Factory's Jomsocial gateway and profile plugins, you need to have Geocode Factory v5 component already installed.

The profile and gateway plugins for Jomsocial are not included in your Geocode Factory 5 package by default. They are optionals extra plugins:

  • Geofactoryprofilejs: profile plugin
  • Plg_geofactory_gw_js: gateway plugin

Access and Download

Please read the Download, install and update manual for more information. 


The Jomsocial Gateway and Profile plugins are installed using the standard Joomla installer (please see the main GF5 documentation).


Applies To

Geocode Factory 5